Grundsätzliches

 Top Next

Grundsätzliche Informationen entnehmen sie dem jeweiligen Unterthema.

Wir haben bei der Programmierung versucht, alles so weit wie möglich selbsterklärend umzusetzen.

Wir wünschen ihnen nun viel Spaß und Erfolg mit Arbeitszeiterfassung Pro.

Anschließend die offiziellen Links zu den Gesetzen, deren Verweise wir in die Software integriert haben:

Arbeitszeitgesetz ArbZG – Gesamtgesetz

§ 3 ArbZG – Arbeitszeit der Arbeitnehmer:

§ 4 ArbZG – Ruhepausen:

§ 5 ArbZG – Ruhezeit:

§ 22 ArbZG – Bußgeldvorschriften, relevant bei Verstößen gegen Pausen/Arbeitszeiten:

Arbeitsschutzgesetz ArbSchG – Gesamtgesetz

§ 5 ArbSchG – Gefährdungsbeurteilung:

§ 6 ArbSchG – Dokumentation:


Voraussetzungen

 Top Previous Next

Arbeitszeiterfassung Pro kann auf jedem Windows-PC ausgeführt und installiert werden.

Voraussetzungen sind:

- Windows 10 oder höher

- Windows Server 2019 - aktuelle Versionen

- 64-Bit-Betriebssystem

- 200 MB freier Festplattenspeicher

- Internetverbindung

An die Hardware werden keine außergewöhnlichen Anforderungen gestellt.

Wir empfehlen jedoch eine SSD- oder NVMe-Festplatte.

Als Arbeitsspeicher sind 4–8 GB mehr als ausreichend.


Module

Zur Speicherung ihrer Daten wird eine SQL-Server-Instanz benötigt.

(Falls keine SQL-Server-Instanz vorhanden ist, wird automatisch die kostenlose SQL-Server-Express-Software installiert.)

Diese kann lokal auf ihrem PC installiert sein oder irgendwo in der Cloud liegen.

Letzteres ermöglicht ihnen und ihren Mitarbeitern ein einfaches Erfassen der Arbeitszeiten.

Es gibt ein Master-/Chefmodul und ein Client-/Mitarbeitermodul

Das Master-/Chefmodul bietet ihnen diverse Optionen:

- Erfassungskorrekturen

- Auswertungen, Urlaub, Stundenkonto

- Administrieren von Mitarbeitern

Das Client-/Mitarbeitermodul bietet ihren Mitarbeitern das Erfassen von Kommen-/Gehen-/Pausenzeiten.

Zudem können ihre Mitarbeiter natürlich eine Legende der für sie bereits erfassten Zeiten einsehen.

Das Ändern bereits erfasster Zeiten obliegt allein ihnen als Chef.

Für die Client-/Mitarbeitermodule ist eine Handy-App bereits in Arbeit.


Datenbank

Zur Speicherung werden eine SQL-Server-Instanz und eine Datenbank benötigt.

Lesen sie hierzu bitte die Themen zu „Datenbank“.

Versionierte Datenbankstruktur

Die Datenbankstruktur wird versioniert verwaltet. Beim Programmstart prüft die Anwendung automatisch, ob notwendige Datenbankmigrationen fehlen und führt diese aus.

Die Migrationshistorie wird in der Tabelle DatabaseSchemaVersion gespeichert.

Unterstützte Datenbankstruktur

Die Anwendung kann mit SQL Server und MySQL arbeiten, sofern die Verbindung korrekt eingerichtet ist und der Datenbankbenutzer die erforderlichen Rechte besitzt.

Für Updates sind Rechte zum Anlegen oder Ändern von Tabellen und Spalten notwendig. Ohne diese Rechte können automatische Migrationen fehlschlagen.

Bei produktiven Datenbanken sollte vor Strukturänderungen immer eine Sicherung vorhanden sein.


Datenbankverbindung

Die Datenbankkonfiguration kann individuell angepasst werden, sofern sie wissen, was sie tun!

Ansonsten empfehlen wir ihnen dringend, hier keine Veränderungen vorzunehmen.

Bei der Installation wird auf vorhandene SQL-Server-Instanz(en) geprüft.

Wenn eine Instanz gefunden wird, wird darin ihre Datenbank erstellt.

Ansonsten wird SQL Server Express (kostenlos) installiert.

Siehe hierzu: Installation

sie können auch verschiedene Datenbanken verwalten!

z. B.: Filiale 1, Filiale 2 usw. - Nach der Anlage können sie ganz bequem hin- und herschalten. (Erfordert in der Freischaltung: Mandantenanzahl)

Wie erstellen sie eine neue Datenbank?

Ganz einfach: sie geben im Feld „Datenbankname“ einfach einen neuen Datenbanknamen ein.

Danach klicken sie auf „Verbindung testen“.

Wenn eine Verbindung erfolgreich hergestellt werden kann, können sie diese speichern, indem sie auf „Speichern“ klicken.

Danach steht ihnen in der Combobox „Datenquelle“ diese Verbindung zur Auswahl.

Sollten sie unbedingt eine andere Datenbankverbindung benötigen, bitten wir sie, sich mit den Datenbanken und den Verbindungseinstellungen auseinanderzusetzen.

Hierzu gibt es eine sehr hilfreiche Seite


Datenbankimport und -export

sie können jederzeit eine Datenbanksicherung erstellen.

Klicken sie hierzu in der

database-05

Menüleiste auf Verwaltung -> Datenbanksicherung

Im folgenden Fenster bestimmen sie den Sicherungsort ihrer Datenbank.

Das Laden einer erstellten Datenbanksicherung (Datenbankimport) ist ebenso denkbar einfach.

Seien sie bitte vorsichtig!

Denn das Laden einer Sicherung überschreibt unwiderruflich alle Daten, die sie eingegeben haben!

Nachdem der Datenbankimport abgeschlossen ist, beendet sich das Programm, um die eingelesenen Daten zu laden.

Empfehlung vor Updates und Migrationen

Erstellen sie vor größeren Updates immer eine Datenbanksicherung. Das gilt besonders dann, wenn neue Funktionen Tabellen oder Spalten ergänzen.

Ein Import einer Sicherung überschreibt den aktuellen Datenbestand. Verwenden sie diese Funktion nur, wenn sicher ist, dass der aktuelle Stand ersetzt werden soll.

Nach einem Datenbankimport sollte die Anwendung neu gestartet werden, damit Verbindungen, zwischengespeicherte Werte und Auswertungen sauber neu geladen werden.


Datenbankmigrationen

Die Anwendung verwaltet die Datenbankstruktur versioniert. Dadurch erkennt das Programm beim Start, welche Tabellen oder Felder bereits vorhanden sind und welche Migrationen noch ausgeführt werden müssen.

Schema-Version

Die Tabelle DatabaseSchemaVersion protokolliert ausgeführte Migrationen. Jede Migration erhält eine eindeutige Nummer und einen Namen.

• Welche Datenbankversion liegt vor?

• Welche Migrationen fehlen?

• Wurde eine Migration erfolgreich durchgeführt?

• Gab es bei einer Migration einen Fehler?

Automatischer Ablauf

Beim Programmstart prüft die Anwendung die Datenbankstruktur und führt fehlende Migrationen automatisch aus. Dieser Mechanismus gilt für SQL Server und MySQL.

Wenn eine Migration fehlschlägt, wird der Fehler protokolliert und der Start abgebrochen. Dadurch wird verhindert, dass mit einer unvollständigen Datenbankstruktur weitergearbeitet wird.

Empfehlung

Vor größeren Updates sollte eine Datenbanksicherung erstellt werden. Das ist besonders wichtig, wenn neue Tabellen oder Felder durch Migrationen ergänzt werden.

Neue Felder und bestehende Datenbanken

Bei Updates können neue Tabellen oder Spalten hinzukommen, zum Beispiel für Monatsabschlüsse, Korrekturinformationen oder Mitarbeiterbilder. Die Migrationen sorgen dafür, dass auch bestehende Datenbanken diese Felder erhalten.

Bei MySQL und SQL Server wird die Struktur beim Start geprüft. Fehlt eine Spalte, wird sie automatisch ergänzt, sofern die Datenbankrechte dafür ausreichen.

Wenn eine Migration nicht ausgeführt werden kann, sollte nicht weitergearbeitet werden. Prüfen sie die Datenbankrechte, erstellen sie eine Sicherung und ziehen sie bei Bedarf den Support hinzu.


Installation

Die Installation ist automatisiert und denkbar einfach!

Sowohl für das Master-/Chefmodul als auch für das Client-/Mitarbeitermodul.

Bei der Installation wird automatisch geprüft, ob sie das .NET Framework 4.8 installiert haben.

Falls nicht, wird es automatisch von der Microsoft-Seite heruntergeladen und installiert.

Ebenso verhält es sich mit der SQL-Server-Instanz.

Falls keine SQL-Server-Instanz vorhanden ist, wird sie automatisch von der Microsoft-Seite heruntergeladen und installiert.

(SQL Server Express, kostenlos)

Nach der Installation einfach das Setup starten:

Wenn die Installation im lokalen Netzwerk erfolgen soll:

- Master-/Chefmodul auf dem Server.

- Client-/Mitarbeitermodul auf dem jeweiligen PC des Mitarbeiters

Die Möglichkeit der Verbindung zur zentralen Datenbank muss gegeben sein.

Wenn auf einem Terminalserver installiert werden soll:

Master-/Chefmodul und Client-/Mitarbeitermodul auf dem Terminalserver.

sie können die einzelnen Pakete mit einem Passwort vor unberechtigtem Zugriff schützen!


Overview

Screenshots zur Einrichtung

Die Installation des Master-/Chefmoduls ist selbsterklärend.

Hinweis:

Bei der Installation und Einrichtung einer neuen SQL-Server-Instanz ist es normal,

dass diese länger dauert (je nach PC-Geschwindigkeit zwischen 1–6 Minuten!).

In dieser Zeit auf keinen Fall den PC ausschalten oder die Installation abbrechen!

Es wird geprüft, ob das aktuelle .NET Framework 4.8 installiert ist.

Falls nicht, wird dieses von der offiziellen Microsoft-Seite heruntergeladen und installiert.

Wie oben beschrieben: Hier unbedingt die Einrichtung des SQL Servers abwarten!


Erster Start

Master-/Chefmodul:

Nachdem die Installation abgeschlossen ist, startet Arbeitszeiterfassung Pro das erste Mal.

Im Login-Fenster ist bereits ein Benutzer „Standard“ angelegt.

Hier einfach das Passwort leer lassen und auf „Einloggen“ klicken.

Nun gelangen sie erstmals zur Hauptmaske des Master-/Chefmoduls:

Hinterlegen sie zuerst ihre Firmendaten: Verwaltung -> Firma:

danach die Mitarbeiterdaten

dann die Einstellungen anpassen

und zu guter Letzt evtl. die Layout-Optionen anpassen


Erste Schritte

Hier erhalten sie einen kleinen Leitfaden für die ersten Arbeitsabläufe.

Sehen sie sich hierzu die weiteren Hilfethemen an.


Meine Firma

Menüleiste Verwaltung -> Firma:

Hier geben sie ihre Firmen- und Kontaktdaten ein.

Diese werden bei Ausdrucken immer mit angegeben.

In der Pro Variante können sie 1 Firma mit beliebig vielen Mitarbeitern verwalten.

In der Ultimate Variante können sie beliebig viele Firmen mit beliebig vielen Mitarbeitern verwalten.

Also: Mandantenfähigkeit.

FirstStep-01

Firma-02


Freischaltung, Versionswechsel

Bei der Installation wird eine Demoversion installiert.

Diese können sie 180 Tage kostenlos und uneingeschränkt benutzen und testen!

Denn wir wollen, dass sie zufrieden sind und Arbeitszeiterfassung Pro sie bei ihrer Verwaltung und gesetzlichen Aufzeichnungspflicht unterstützt.

Wenn sie Gefallen und Erleichterung durch die Verwendung von Arbeitszeiterfassung Pro erfahren konnten,

können sie die Software jederzeit durch einen Versionswechsel in eine dauerhafte Version umwandeln.

Klicken sie hierzu in der Menüleiste auf Verwaltung -> Freischalten.

Verswechsel-01

Wenn sie auf „Freischaltnummer anfordern“ klicken, wird per Mail im Hintergrund eine Freischaltanforderung an uns gesendet.

Hierbei werden die Daten, die sie in diesem Formular eingegeben haben, an uns übermittelt.

Aufgrund dieser Daten können wir dann einen für sie einmalig gültigen Freischaltcode generieren,

den sie nach Erhalt unten bei „Lizenz importieren“ ganz einfach einspielen können,

um die von ihnen gewünschte Version zu aktivieren.

Kurze Erklärung zu den einzelnen, wählbaren Punkten:

Version: Einzel- oder Mehrplatzversion

Lizenztyp: Kauf- oder Service-Mietversion

Mandanten: Anzahl der gleichzeitigen Datenbanken (Firma1, Firma2, Firma3 usw.)

Gleichzeitige Zugriffe: Einzelplatzversion: 1, Netzwerkversion: mehr als 1

Zum Ablauf einer Freischaltanforderung:

Wenn eine Freischaltanforderung an uns gestellt wird, prüfen wir, ob sie bereits bei uns registriert sind.

Wenn nicht, speichern wir ihre Daten in unserer Kundendatenbank und senden ihnen die Rechnung für ihre gewünschte Version zu.

Nach Zahlungseingang erfolgt dann auch unmittelbar die Zusendung des Freischaltcodes.

Wenn sie bereits Kunde sind, senden wir ihnen die Rechnung für ihre gewünschte Version zu.

Nach Zahlungseingang erfolgt dann auch unmittelbar die Zusendung des Freischaltcodes.

Momentan wird der Freischaltcode noch per Mail versendet.

In naher Zukunft läuft dies dann ganz bequem über unseren Lizenzserver.


Erfassung

In dieser Maske erfassen sie neue Einträge, korrigieren bestehende oder löschen bestehende Einträge.

Wir haben dabei Prüfungen zur Einhaltung des Arbeitszeitgesetzes integriert,

die sie in den Einstellungen aktivieren können (empfohlen).

Dies bietet ihnen ein großes Maß an Sicherheit und rechtlichen Schutz vor Strafen bei einer Prüfung!

Zuerst zur Schnellübersicht.

Aktueller Monat

Hier sehen sie die eingetragenen Soll- und Iststunden

die Differenz zu den monatlichen Sollstunden

Urlaubs- und Krankheitstage

Resturlaub für das gewählte Jahr

Arbeitszeitkonto (AbZk)

sie können in den Einstellungen festlegen, wie lange rückwirkend Stunden und Urlaubstage berücksichtigt werden sollen.

In diesem Beispiel haben wir das AbZk auf drei Jahre rückwirkend eingestellt.

Somit erhalten sie als Anzeige: 01.2024 - 05.2026

Die Sollstunden bis 31.05.2026 minus Iststunden ergeben dann einen Wert.

Der Mitarbeiter hätte vom 01.01.2024 bis 31.05.2026 3480 Std. ableisten müssen.

Tatsächlich hatte er aber 3457 Std. geleistet.

Daraus ergibt sich ein Saldo von 177 Std.

Mit der Urlaubsberechnung verhält es sich genauso (01.01.2024 - 31.05.2026).

Darunter finden sie auch eine Jahresdarstellung des Urlaubs vom 01.01.2024 bis 31.12.2026.

Alles andere sollte eigentlich selbsterklärend sein.

Neuen Datensatz anlegen:

Klick auf „Neu“ - Daten eingeben - Klick auf „Speichern“

(siehe auch: Meldungen unten)

Bestehenden Datensatz ändern:

Doppelklick auf einen Eintrag in der Liste - Klick auf „Ändern“ - Daten korrigieren - Klick auf „Aktualisierung“

Hier prüft das Programm, ob Überschneidungen in den Arbeitszeiten vorliegen oder ob Arbeitszeitverletzungen vorliegen.

sie werden auf jeden Fall darauf hingewiesen und das Speichern wird verweigert.

Wenn sie in den Einstellungen die Arbeitszeitregeln aktiviert haben, müssen sie einen Grund für die Änderung eingeben.

Dies wird entsprechend im Audit protokolliert.

(siehe auch: Meldungen unten)

Bestehenden Datensatz löschen:

Doppelklick auf einen Eintrag in der Liste - Klick auf „Löschen“

Wenn sie in den Einstellungen die Arbeitszeitregeln aktiviert haben, müssen sie einen Grund für das Löschen eingeben.

Dies wird entsprechend im Audit protokolliert.

Sollte bei einer Neuanlage oder Änderung eine Arbeitszeitverletzung vorliegen, wird ihnen dies angezeigt und sofort angeboten, die „vergessene“ oder „inkorrekte“ Pausenzeit anzulegen!

Sollte eine Erfassung über der Normtagesarbeitszeit liegen, werden sie ebenfalls darauf hingewiesen:

sie können in der Mitarbeiterkonfiguration jedem Mitarbeiter einen individuellen Arbeitsplan zuweisen.

Dadurch haben sie die größtmögliche Flexibilität in der Planung.


Monatsübersicht

In dieser Maske können sie die monatliche Übersicht für einen ausgewählten Mitarbeiter ansehen.

Unten sehen sie eine Zusammenfassung für ihre Auswahl.

Die Monatsübersicht bietet ihnen eine Vielzahl nützlicher und hilfreicher Funktionen.

Feiertage importieren:

Grundsätzlich gilt ein Feiertag als Arbeitstag, wenn dieser auf den hinterlegten Arbeitsplan des jeweiligen Mitarbeiters fällt.

z. B.: Der Mitarbeiter arbeitet jeweils Mo, Di und Fr. Do ist aber ein Feiertag. Somit wird dieser in der Arbeitsstundenberechnung (Sollstunden) nicht berücksichtigt!

Diese Zuweisung müssen sie für jeden neu angelegten Mitarbeiter einmal zu Anfang jedes Jahres durchführen.

Feiertage entfernen:

Es kann natürlich sein, dass sie beim Import der Feiertage für einen Mitarbeiter einen Fehler gemacht haben.

Neutralisieren sie diesen ganz einfach, indem sie die importierten Feiertage wieder entfernen!

Diese Aktion kann auch durch Auswahl mehrerer Mitarbeiter durchgeführt werden.

Abgeschlossene Monate

Das Abschließen eines Monats ist für sie ein einfacher, schneller und visueller Indikator, ob hier noch Korrekturen oder Prüfungen durchzuführen sind.

Wenn ein Monat abgeschlossen wurde, können Zeiteinträge dieses Monats nicht mehr normal geändert oder gelöscht werden.

Für nachträgliche Änderungen muss der Korrekturmodus des Monats geöffnet werden.

Aktualisierte Bedienlogik

In der Erfassung werden Arbeitszeiten, Urlaub, Krankheit, Feiertage und Gleitzeit erfasst.

Bei Arbeitszeiten werden Beginn, Ende und Pause verwendet. Bei Abwesenheiten zählt in erster Linie der Typ und die Bewertung nach Arbeitsplan.

Die Anwendung prüft je nach Einstellung Arbeitszeitregeln wie Pausen und Ruhezeiten. Hinweise sollten nicht ignoriert werden, weil sie auf mögliche fachliche oder gesetzliche Probleme hinweisen können.

Einträge in abgeschlossenen Monaten sind gesperrt. Für eine nachträgliche Änderung muss der Monat über die Monatsübersicht mit einer Begründung in den Korrekturmodus versetzt werden.

Empfohlener Ablauf bei Korrekturen

1. Monat in der Monatsübersicht prüfen.

2. Falls abgeschlossen: Korrekturmodus mit aussagekräftiger Begründung öffnen.

3. Eintrag in der Erfassung ändern, ergänzen oder löschen.

4. Monat erneut prüfen und Korrektur abschließen.

5. Die Änderung bleibt im Audit-Protokoll nachvollziehbar.

Ein Export nach Excel ist hier auch gemäß ihrer Auswahl möglich:

So sieht dann der fertige Excel-Export aus.

Das Drucken der Monatsübersicht bietet ihnen auch die Option zum Ausdrucken mehrerer Mitarbeiter!

Hier könnten sie bei Bedarf auch für ausgeschiedene Mitarbeiter rückwirkend einen Ausdruck erstellen.

Vor dem finalen Ausdruck wird ihnen eine Vorschau angezeigt:

Der Ausdruck erfolgt dann immer so, dass ein Mitarbeiter auf einer neuen Seite gedruckt wird.

Monatsabschluss

In der Monatsübersicht kann der ausgewählte Monat geprüft und abgeschlossen werden. Ein abgeschlossener Monat ist gegen normale Änderungen gesperrt.

Notwendige nachträgliche Änderungen erfolgen über den Korrekturmodus mit Pflichtbegründung. Nach Abschluss der Korrektur wird der Monat erneut gesperrt.

Aktualisierte Hinweise zur Monatsübersicht

Die Monatsübersicht dient nicht nur der Anzeige, sondern ist auch die zentrale Stelle zum Prüfen, Abschließen und erneuten Sperren eines Monats nach einer Korrektur.

Vor dem Monatsabschluss sollten Sollstunden, Iststunden, Saldo, Urlaubstage, Kranktage und Feiertage geprüft werden. Nach dem Abschluss werden die berechneten Werte als Abschlussstand gespeichert.

Ausdrucke und Exporte können auch für mehrere Mitarbeiter erstellt werden. Bei ausgeschiedenen Mitarbeitern ist eine rückwirkende Ausgabe weiterhin sinnvoll, wenn Nachweise benötigt werden.

Hinweis zu abgeschlossenen Monaten

Ein abgeschlossener Monat ist absichtlich gegen normale Änderungen geschützt. Das verhindert versehentliche nachträgliche Änderungen an bereits geprüften Zeiträumen.

Notwendige Korrekturen sind weiterhin möglich, müssen aber begründet und über den Korrekturmodus durchgeführt werden.


Monatsabschluss und Korrekturmodus

Mit dem Monatsabschluss kann ein geprüfter Monat eingefroren werden. Nach dem Abschluss sind normale Änderungen an diesem Monat nicht mehr möglich.

Status eines Monats

• Offen: Der Monat kann normal bearbeitet werden.

• Abgeschlossen: Der Monat ist gesperrt. Änderungen sind nicht erlaubt.

• Korrektur offen: Der Monat ist vorübergehend für eine begründete Korrektur geöffnet.

Monat prüfen

Über Monat prüfen werden die aktuellen Werte des ausgewählten Mitarbeiters und Monats angezeigt. Dazu gehören Sollstunden, Iststunden, Saldo, Urlaubstage, Kranktage und Feiertage.

Die Prüfung dient der Kontrolle vor dem eigentlichen Abschluss.

Monat abschließen

Beim Abschließen werden die Monatswerte als Abschlussstand gespeichert. Diese Werte bleiben nachvollziehbar, auch wenn sich später Regeln, Arbeitspläne oder Stammdaten ändern.

• Nach dem Abschluss sind Zeiteinträge dieses Monats gesperrt.

• Urlaub, Krankheit und Feiertage dieses Monats sind gesperrt.

• Umbuchungen mit Bezug zu diesem Monat sind gesperrt.

• Rückwirkende Änderungen am Arbeitsplan in abgeschlossene Monate werden verhindert.

Korrekturmodus öffnen

Soll ein abgeschlossener Monat nachträglich geändert werden, muss der Korrekturmodus geöffnet werden. Dafür ist eine Begründung Pflicht.

Solange der Korrekturmodus offen ist, sind Änderungen für diesen Monat erlaubt. Die Begründung wird für die Nachvollziehbarkeit gespeichert und im Audit-Protokoll berücksichtigt.

Korrektur abschließen

Nach der Korrektur wird der Modus wieder geschlossen. Dabei werden die Monatswerte neu berechnet und der neue Abschlussstand gespeichert. Der Monat ist danach wieder gesperrt.

Wichtig

Ein abgeschlossener Monat sollte nur dann wieder geöffnet werden, wenn ein fachlicher Grund vorliegt, zum Beispiel eine nachgemeldete Arbeitszeit oder eine nachträglich korrigierte Abwesenheit.

Was wird beim Abschluss gespeichert?

Beim Abschluss werden die Monatswerte des ausgewählten Mitarbeiters gesichert. Dazu gehören insbesondere Sollstunden, Iststunden, Saldo, Urlaubstage, Kranktage, Feiertage und eine optionale Bemerkung.

Diese Werte dienen als nachvollziehbarer Stand zum Zeitpunkt des Abschlusses. Spätere Änderungen an Stammdaten oder Arbeitsplänen ändern diesen Abschlussstand nicht einfach unbemerkt.

Pflichtbegründung

Beim Öffnen eines abgeschlossenen Monats ist eine Begründung erforderlich. Schreiben sie hier kurz und konkret, warum die Korrektur notwendig ist, zum Beispiel „vergessene Kommen-Zeit vom 12.05. nachgetragen“.

Die Begründung hilft bei späteren Rückfragen und wird für die Nachvollziehbarkeit im Audit-Kontext verwendet.


Urlaub

In dieser Maske können sie die jährliche Übersicht für einen ausgewählten Mitarbeiter ansehen.

Unten sehen sie eine Zusammenfassung für ihre Auswahl.

Das Drucken der Jahresübersicht bietet ihnen auch die Option zum Ausdrucken mehrerer Mitarbeiter!

Hier könnten sie bei Bedarf auch für ausgeschiedene Mitarbeiter rückwirkend einen Ausdruck erstellen.

Vor dem finalen Ausdruck wird ihnen eine Vorschau angezeigt:

Der Ausdruck erfolgt dann immer so, dass ein Mitarbeiter auf einer neuen Seite gedruckt wird.

Bewertung nach Arbeitsplan

Urlaub, Krankheit und Feiertage werden nach dem individuellen Arbeitsplan des Mitarbeiters bewertet. Ein Eintrag an einem freien Tag erzeugt keine Sollstunden.

Ist der betreffende Monat abgeschlossen, sind Änderungen nur über den Korrekturmodus möglich.

Aktualisierte Hinweise zu Urlaub, Krankheit und Feiertagen

Urlaub, Krankheit und Feiertage werden nach dem individuellen Arbeitsplan des Mitarbeiters bewertet. Entscheidend ist, ob der betreffende Kalendertag für diesen Mitarbeiter ein Sollarbeitstag ist.

Ein Urlaubseintrag an einem freien Tag erzeugt keine Sollstunden und sollte vermieden werden, wenn er fachlich nicht benötigt wird.

Die Jahresübersicht kann auch für ausgeschiedene Mitarbeiter rückwirkend gedruckt werden. Das ist hilfreich für Nachweise und Abschlussunterlagen.


Statistik

In dieser Maske können sie die jährliche Übersicht für einen ausgewählten Mitarbeiter ansehen.

Unten sehen sie eine Zusammenfassung ihrer Auswahl.

In diesem Beispiel sehen sie die Auswahl: "Nur Benutzer"

In diesem Beispiel sehen sie die Auswahl: "Alle Benutzer" und "Alle Abteilungen"

Hier könnten sie dann auch nach Abteilungen gruppieren und sich somit z. B. die Gesamtstunden der Abteilung „Verkaufsfläche“ anzeigen, exportieren oder ausdrucken lassen.

In diesem Beispiel sehen sie die Auswahl: "Alle Benutzer" und "Ausgewählte Abteilungen"

Hier könnten sie dann auch nach Abteilungen gruppieren und sich somit z. B. die Gesamtstunden der Abteilung „Verkaufsfläche“ anzeigen, exportieren oder ausdrucken lassen.

Zu den Themen Export und Drucken muss nichts erläutert werden, da dies selbsterklärend ist.

Aktualisierte Hinweise zur Statistik

Die Statistik zeigt Jahreswerte für einzelne Mitarbeiter, alle Mitarbeiter oder ausgewählte Abteilungen. Dadurch können Einzelwerte und Abteilungswerte getrennt ausgewertet werden.

Auswertungen basieren auf den erfassten Zeiten, Abwesenheiten, Arbeitsplänen und Monatsvorgaben. Stimmen Werte nicht, sollten zuerst Mitarbeiterstamm, Arbeitsplan und die Einträge im betreffenden Zeitraum geprüft werden.

Export und Druck dienen als Nachweis und zur Weiterverarbeitung. Vor externem Versand sollte geprüft werden, ob personenbezogene Daten enthalten sind.


Mitarbeiter

Der Mitarbeiterstamm ist eine wichtige zentrale Stelle, in der sie ihre Mitarbeiter verwalten können.

Da diese Maske viele Funktionen und Möglichkeiten hat, erläutern wir sie nun in Teilabschnitten.

Mitarbeiter-03

Hier tragen sie Folgendes ein:

· Name des Mitarbeiters
· Einsatzort (Abteilung, z. B. Verkauf, Lager usw.)
· Passwort für den Mitarbeiter (empfohlen, wenn die Mitarbeiter ihre Arbeitszeiten über das Clientmodul selbst eintragen sollen)
· Administrator (wenn gesetzt, hat der Mitarbeiter Berechtigungen für Korrektur und Löschung)
· Zugriff auf Chefmodul (wenn gesetzt, hat der Mitarbeiter auch Zugriff auf dieses Mastermodul)
· Aktiv, wenn der Mitarbeiter noch bei ihnen beschäftigt ist. Wenn er ausgeschieden ist, das Häkchen entfernen.
· Mariä Himmelfahrt, je nachdem, in welchem Bundesland ihr Mitarbeiter bei ihnen beschäftigt ist.

Da jeder Mitarbeiter einen unterschiedlichen Arbeitseinsatzplan haben kann, legen sie hier die grundsätzlich vereinbarten Arbeitszeiten und Arbeitstage fest.

Nun können sie in der unteren Liste festlegen, wie viele Stunden für den jeweiligen Monat eines ausgewählten Jahres für den Mitarbeiter geplant sind.

Dies schafft Flexibilität, da im Jan. z. B. 100 Std. geplant sind, aber im April z. B. 140 Std. usw.

Diese Planung können sie durch Anklicken eines einzelnen Monats ändern, mit STRG + Klick mehrere Einträge auswählen oder auf „alles markieren“ klicken, um den gesamten Jahresplan zu ändern!

Die Bedienung sollte klar sein, aber hier noch einmal vorsorglich:

Neuanlage eines Mitarbeiters: grünen Neu-Button klicken, dann Daten eingeben und blauen Speichern-Button klicken.

Löschen eines Mitarbeiters: Doppelklick auf die rechte Liste der Mitarbeiterliste, dann roten Löschen-Button klicken,

Wenn Löschen möglich ist (noch keine Arbeitszeiterfassungen für den Mitarbeiter), wird der Mitarbeiter gelöscht.

Ändern eines Mitarbeiters: Doppelklick auf die rechte Liste der Mitarbeiterliste, dann Daten ändern und blauen Speichern-Button klicken.

Folgende Ausdrucke stehen ihnen zur Verfügung (Druck-Button):

Mitarbeiter-Druck-Mitführungspflicht

Mitarbeiter-Druck-Personalstammblatt

Mitarbeiterliste – Button „Details“

Zu einem Mitarbeiter gehören natürlich auch weitere Daten, die sie über den Button „Detail“ in der Liste aufrufen und eintragen können.

Zu diesen Werten muss nichts erläutert werden, da dies selbsterklärend ist.

Abgang ist vielleicht zu erwähnen: = Austrittsdatum des Mitarbeiters

Arbeitsplan / Arbeitszeitmodell

Der Arbeitsplan ist individuell je Mitarbeiter. Er legt fest, an welchen Wochentagen der Mitarbeiter arbeitet und welche Sollstunden der jeweilige Tag hat.

Das vertragliche Monatssoll bleibt davon getrennt. Beispiel: Ein Mitarbeiter kann ein Monatssoll von 120 Stunden haben, der Arbeitsplan bestimmt aber, ob ein Montag, Donnerstag oder Freitag mit Sollstunden bewertet wird.

Über den Info-Button oberhalb der Arbeitsplanliste kann eine kurze Erklärung direkt im Programm angezeigt werden.

Aktualisierte Hinweise zum Mitarbeiterstamm

Der Mitarbeiterstamm ist die zentrale Stelle für Stammdaten, Arbeitszeitvorgaben, Arbeitspläne, Berechtigungen und optionale Mitarbeiterbilder. Änderungen wirken sich auf Auswertungen, Urlaub, Feiertage und Monatsabschlüsse aus.

Neue Mitarbeiter sollten zuerst vollständig angelegt und gespeichert werden. Danach stehen Zusatzfunktionen wie Mitarbeiterbild, Detailfenster, Arbeitsplan und Monatsvorgaben zuverlässig zur Verfügung.

Wenn ein Mitarbeiter ausgeschieden ist, sollte er inaktiv gesetzt werden. Das ist in der Regel besser als Löschen, weil alte Zeiterfassungen, Ausdrucke und Nachweise erhalten bleiben.

Mitarbeiterbild

Zu einem Mitarbeiter kann ein Bild gespeichert werden. Das Bild wird direkt in der Datenbank abgelegt und steht dadurch auch nach einem Wechsel des Arbeitsplatzes oder bei einer zentralen Datenbankverbindung zur Verfügung.

Über die Bildfunktion können sie ein vorhandenes Bild aus einer Datei laden, ein neues Bild über die Webcam aufnehmen oder ein vorhandenes Bild entfernen.

Bei der Webcam-Aufnahme wird das Livebild angezeigt. Der rote Auswahlrahmen legt den Ausschnitt fest. Der Rahmen kann verschoben und in der Größe angepasst werden. Beim Übernehmen wird nicht der Bildschirm fotografiert, sondern das echte Webcam-Bild zugeschnitten und als Mitarbeiterbild gespeichert.

Wenn kein Webcam-Bild angezeigt wird, schließen sie Programme wie Teams, Browser oder andere Videokonferenzsoftware vollständig. Diese Programme können die Kamera blockieren. Danach den Bilddialog erneut öffnen.

Arbeitsplan und Monatsvorgaben

Monatsvorgaben und Arbeitsplan erfüllen unterschiedliche Aufgaben: Die Monatsvorgabe beschreibt das vertragliche Monatssoll. Der Arbeitsplan legt fest, an welchen Wochentagen gearbeitet wird und welche Sollstunden an diesen Tagen gelten.

Urlaub, Krankheit und Feiertage werden anhand des konkreten Tages im Arbeitsplan bewertet. Ein freier Tag hat 0 Sollstunden und erzeugt keine Zeitgutschrift.

Rückwirkende Änderungen in abgeschlossene Monate sind gesperrt. Für begründete Korrekturen muss der jeweilige Monat zuerst im Korrekturmodus geöffnet werden.


Arbeitsplan / Arbeitszeitmodell

Im Mitarbeiterstamm wird für jeden Mitarbeiter ein eigener Arbeitsplan hinterlegt. Dieser Arbeitsplan legt fest, an welchen Wochentagen der Mitarbeiter normalerweise arbeitet und welche Sollstunden dieser Tag hat.

Grundprinzip

• Das vertragliche Monatssoll bleibt die Monatsvorgabe, zum Beispiel 120 Stunden.

• Der Arbeitsplan verteilt die Arbeitszeit auf konkrete Wochentage, zum Beispiel Montag, Dienstag und Freitag von 10:00 bis 16:00 Uhr.

• Urlaub, Krankheit und Feiertage werden über den konkreten Tag bewertet.

• Ein freier Tag hat 0 Sollstunden und erzeugt keine Zeitgutschrift.

Arbeitsplan bearbeiten

Wählen sie im Tab Mitarbeiter zuerst den gewünschten Mitarbeiter aus. In der Liste Montag bis Sonntag können sie je Tag festlegen, ob es ein Arbeitstag ist, sowie Beginn, Ende und Pause eintragen. Die Sollstunden werden daraus berechnet.

• Arbeitstag anhaken, wenn der Mitarbeiter an diesem Wochentag normalerweise arbeitet.

• Beginn und Ende eintragen.

• Pause in Minuten eintragen.

• Änderungen mit Speichern übernehmen.

Beispiel Feiertag

Arbeitet ein Mitarbeiter Montag, Dienstag und Freitag von 10:00 bis 16:00 Uhr und ist Donnerstag ein Feiertag, wird dieser Feiertag für diesen Mitarbeiter nicht berücksichtigt. Donnerstag ist laut Arbeitsplan kein Arbeitstag und hat deshalb 0 Sollstunden.

Fällt der Feiertag dagegen auf einen Arbeitstag des Mitarbeiters, werden die Sollstunden dieses Tages berücksichtigt.

Minijob und Teilzeit

Minijobber und Teilzeitkräfte werden über denselben Mechanismus abgebildet. Es ist keine Sonderlogik nötig. Entscheidend ist nur der individuelle Arbeitsplan des Mitarbeiters.

Gültigkeit und Zuordnung

Arbeitszeitmodelle können einem Mitarbeiter zeitlich zugeordnet werden. Dadurch lassen sich Vertragsänderungen, Teilzeitphasen oder geänderte Arbeitstage sauber ab einem bestimmten Datum abbilden.

Die Anwendung ermittelt für ein Datum automatisch das gültige Arbeitszeitmodell des Mitarbeiters. Dieses Modell wird für Sollstunden, Urlaub, Krankheit, Feiertage und Auswertungen verwendet.

Legen sie Änderungen möglichst mit einem klaren Gültigkeitsbeginn an, statt alte Werte zu überschreiben. So bleiben Auswertungen für zurückliegende Zeiträume nachvollziehbar.

Praxisbeispiele

Teilzeit: Ein Mitarbeiter arbeitet Montag, Mittwoch und Freitag. Nur diese Tage erhalten Sollstunden. Urlaub oder Feiertag an einem Dienstag wird für diesen Mitarbeiter nicht als Solltag bewertet.

Minijob: Auch Minijobber werden über den Arbeitsplan abgebildet. Entscheidend sind die geplanten Arbeitstage und Sollstunden, nicht die Bezeichnung des Beschäftigungsverhältnisses.

Vertragswechsel: Ändert sich die Arbeitszeit ab einem neuen Monat, legen sie eine neue Zuordnung ab diesem Datum an. Bereits abgeschlossene Monate bleiben geschützt.


Mitarbeiterbilder und Webcam-Aufnahme

Überblick

Für jeden Mitarbeiter kann ein Bild hinterlegt werden. Das Bild erleichtert die Zuordnung im Mitarbeiterstamm und kann aus einer Datei geladen oder direkt über eine Webcam aufgenommen werden.

Das Mitarbeiterbild wird in der Datenbank gespeichert. Dadurch bleibt es auch dann verfügbar, wenn die Anwendung an einem anderen Arbeitsplatz mit derselben Datenbank geöffnet wird.

Bild aus Datei laden

Öffnen sie den Mitarbeiter, wählen sie die Bildfunktion und klicken sie auf „Lokale Datei“. Wählen sie anschließend eine Bilddatei aus.

Die Anwendung normalisiert das Bild auf ein einheitliches Format. Dadurch werden sehr große Bilder verkleinert und für die Anzeige im Programm vorbereitet.

Bild mit Webcam aufnehmen

Klicken sie im Bilddialog auf „Webcam“. Danach öffnet sich die Aufnahmeansicht mit Livebild.

Der rote Rahmen markiert den Bildausschnitt. Ziehen sie den Rahmen an die gewünschte Position. Über die rechte untere Ecke kann die Größe angepasst werden.

Mit „Übernehmen“ wird der Ausschnitt aus dem echten Kamerabild erzeugt. Es wird kein Bildschirmfoto verwendet. Dadurch ist das Ergebnis unabhängig von Fensterposition, DPI-Skalierung und Monitorauflösung.

Bild entfernen

Mit „Entfernen“ wird das gespeicherte Mitarbeiterbild gelöscht. Die übrigen Mitarbeiterdaten bleiben erhalten.

Speichern sie den Mitarbeiter beziehungsweise übernehmen sie den Dialog, damit die Änderung dauerhaft gespeichert wird.

Wenn kein Webcam-Bild erscheint

Schließen sie Programme wie Teams, Zoom, Browser oder andere Videokonferenzsoftware vollständig. Diese Programme können die Kamera exklusiv belegen.

Prüfen sie in Windows, ob der Zugriff auf die Kamera für Desktop-Apps erlaubt ist.

Falls mehrere Kameras vorhanden sind, kann es kurz dauern, bis die Anwendung eine funktionierende Kamera findet. Bleibt das Bild leer, schließen sie den Dialog und öffnen sie ihn erneut.

Bei Supportfällen kann technisches Logging aktiviert werden, um die Fehlersuche zu erleichtern.


Service

Zeiteinträge auf anderen Mitarbeiter umbuchen

Mit dieser Funktion können vorhandene Zeiteinträge von einem Quell-Mitarbeiter auf einen Ziel-Mitarbeiter umgebucht werden. Quelle und Ziel werden in Listen ausgewählt.

• Quelle: Mitarbeiter, dessen Zeiteinträge abgegeben werden.

• Ziel: aktiver Mitarbeiter, auf den die Zeiteinträge übertragen werden.

• Die Funktion ist für Korrektur- und Verwaltungsfälle gedacht, zum Beispiel wenn Zeiten versehentlich auf den falschen Mitarbeiter gebucht wurden.

Abgeschlossene Monate

Sind betroffene Monate abgeschlossen, ist eine Umbuchung nicht normal möglich.

In diesem Fall muss der entsprechende Monat zuerst über den Korrekturmodus geöffnet werden.

Nachvollziehbarkeit

Umbuchungen sind fachlich kritisch und sollten nur bewusst durchgeführt werden.

Relevante Aktionen werden im Audit-Protokoll nachvollziehbar festgehalten.


Audit-Protokoll

Jeder Eintrag sowie jede Änderung oder Löschung wird genau protokolliert.

Im Audit-Protokoll können sie einsehen, wer wann was getan hat.

Arbeitszeitgesetz ArbZG – Gesamtgesetz

§ 3 ArbZG – Arbeitszeit der Arbeitnehmer:

§ 4 ArbZG – Ruhepausen:

§ 5 ArbZG – Ruhezeit:

§ 22 ArbZG – Bußgeldvorschriften, relevant bei Verstößen gegen Pausen/Arbeitszeiten:

Arbeitsschutzgesetz ArbSchG – Gesamtgesetz

§ 5 ArbSchG – Gefährdungsbeurteilung:

§ 6 ArbSchG – Dokumentation:

Monatsabschluss und Korrekturen

Änderungen im Zusammenhang mit abgeschlossenen Monaten und Korrekturvorgängen werden nachvollziehbar protokolliert. Dadurch bleibt sichtbar, wann ein Monat geöffnet, korrigiert oder erneut geschlossen wurde.

Zweck des Audit-Protokolls

Das Audit-Protokoll dient der fachlichen Nachvollziehbarkeit. Es zeigt, welche wichtigen Änderungen durchgeführt wurden und wann sie erfolgt sind.

Besonders relevant sind Änderungen an Zeiteinträgen, Monatsabschlüssen, Korrekturvorgängen, Umbuchungen und administrativen Stammdaten.

Das Audit-Protokoll ist nicht dasselbe wie technisches Logging. Das Audit-Protokoll beantwortet fachlich „wer hat was geändert?“. Technisches Logging hilft bei Fehlersuche und Support.

Empfehlung

Verwenden sie bei Korrekturen klare Begründungen. Kurze Aussagen wie „Korrektur“ oder „Test“ sind später kaum hilfreich.

Für interne Prüfungen sollten Monatsabschluss, Korrekturbegründung und Audit-Protokoll gemeinsam betrachtet werden.


Einstellungen

In den Einstellungen hinterlegen sie grundsätzliche Daten, wie:

· Standardvorgaben für Arbeitszeiten, die automatisch bei Anlage eines neuen Mitarbeiters übernommen werden.

(diese können sie anschließend beim Mitarbeiter anpassen.)

· Grundlegendes Verhalten und das Hinterlegen der Werte für Arbeitszeitregeln und Prüfungen nach dem Arbeitsschutzgesetz

Anschließend die offiziellen Links zu den Gesetzen, deren Verweise wir in die Software integriert haben:

Arbeitszeitgesetz ArbZG – Gesamtgesetz

§ 3 ArbZG – Arbeitszeit der Arbeitnehmer

§ 4 ArbZG – Ruhepausen

§ 5 ArbZG – Ruhezeit

§ 22 ArbZG – Bußgeldvorschriften, relevant bei Verstößen gegen Pausen/Arbeitszeiten

Arbeitsschutzgesetz ArbSchG – Gesamtgesetz

§ 5 ArbSchG – Gefährdungsbeurteilung

§ 6 ArbSchG – Dokumentation

Hinweis zu gesetzlichen Prüfungen

Die integrierten Prüfungen unterstützen bei der täglichen Kontrolle von Arbeitszeiten, Pausen und Ruhezeiten. Diese ersetzen jedoch keine rechtliche Prüfung im Einzelfall.

Prüfregeln sollten nur deaktiviert werden, wenn klar ist, warum die Prüfung nicht benötigt wird. Für den normalen Betrieb ist die Aktivierung empfehlenswert.

Änderungen an Standardvorgaben wirken vor allem auf neue Mitarbeiter. Bereits vorhandene Mitarbeiter sollten bei Bedarf separat geprüft und angepasst werden.


Optionen

In den Optionen können sie Programmlayout-Einstellungen hinterlegen:

Thema: helles oder dunkles Layout:

Außerdem merkt sich Arbeitszeiterfassung Pro die von ihnen eingestellten Fenstergrößen und Positionen.

So öffnet sich das Programm immer wieder an der zuletzt verwendeten Position.

Durch Anklicken von „gemerkte Fensterpositionen zurücksetzen“ stellen sie den ursprünglichen Standard wieder her.

Info-Buttons und technisches Logging

In den Programmeinstellungen wurden längere Erklärungstexte aus der Oberfläche entfernt. Stattdessen öffnen kleine Info-Buttons die passenden Hinweise in einem separaten Info-Fenster.

Optional kann technisches Logging aktiviert werden. Es dient der Fehleranalyse und schreibt technische Informationen in lokale Logdateien.

Praktische Hinweise

Die Optionen betreffen das Verhalten der Anwendung und die Bedienoberfläche. Änderungen sollten bewusst vorgenommen werden, weil sie die tägliche Arbeit beeinflussen können.

Das Zurücksetzen gespeicherter Fensterpositionen ist hilfreich, wenn ein Fenster nach Monitorwechsel oder geänderter Bildschirmauflösung außerhalb des sichtbaren Bereichs erscheint.

Technisches Logging sollte im Normalbetrieb ausgeschaltet bleiben und nur zur Fehleranalyse aktiviert werden.


Technisches Logging / Fehleranalyse

Das technische Logging ist eine optionale Hilfe für Fehlersuche und Support. Es ist nicht dasselbe wie das Audit-Protokoll.

Aktivieren

Das Logging wird in den Programmeinstellungen aktiviert. Solange es deaktiviert ist, werden keine technischen Logdateien geschrieben.

Bei aktivem Logging legt das Programm pro Tag eine Logdatei im lokalen Benutzerprofil an.

Log-Ordner

Der Log-Ordner befindet sich standardmäßig unter %APPDATA%\ArbeitszeiterfassungPro\logs. In den Programmeinstellungen kann der Ordner direkt geöffnet werden.

Was wird protokolliert?

• Programmstart und Programmende

• Datenbankinitialisierung und Datenbankmigrationen

• Importe und Exporte

• Fehlermeldungen und unerwartete Ausnahmen

• wichtige technische Abläufe zur Fehleranalyse

Wann einschalten?

Schalten sie das technische Logging ein, wenn ein Fehler reproduziert werden soll oder wenn Support benötigt wird. Im Normalbetrieb kann es ausgeschaltet bleiben.

Abgrenzung zum Audit-Protokoll

Technisches Logging ist für Fehlersuche gedacht. Es protokolliert technische Abläufe, Fehlermeldungen und Diagnoseinformationen.

Das Audit-Protokoll ist dagegen fachlich: Es dokumentiert relevante Benutzeraktionen und Änderungen an Daten.

Für Supportfälle ist technisches Logging hilfreich. Für Nachvollziehbarkeit von Korrekturen ist das Audit-Protokoll maßgeblich.


SMS senden

SMS & WhatsApp senden

sie können auch SMS an Mitarbeiter versenden!

Dazu klicken sie auf den Tab Mitarbeiter.

Falls für einen Mitarbeiter eine Handynummer hinterlegt wurde, sehen sie ganz rechts nun zwei neue Buttons:

1x WhatsApp

und 1x SMS allerdings nur, wenn sie den API-Key in den Optionen hinterlegt haben.

Voraussetzungen für den WhatsApp-Versand:

sie müssen WhatsApp-Web auf ihrem PC oder Laptop installiert haben.

Klicken sie dann einfach in der Liste den grünen Button an, geben sie den zu versendenden Text ein und klicken sie abschließend auf „Senden“.

Voraussetzungen für den SMS-Versand:

SMS-Dienste sind grundsätzlich nicht kostenlos!

Die Variante, die wir implementiert haben, läuft über seven.io. Das aktuelle Preismodell liegt bei ca. 7,5 Cent pro SMS.

Wenn sie also 50 SMS pro Monat an ihre Mitarbeiter versenden würden, wären das lediglich 3,75 €, also ein überschaubarer Betrag.

Ein weiterer Vorteil ist, dass sie an keine monatliche Grundgebühr gebunden sind, sondern ihr Guthaben bequem als Prepaid-Guthaben aufladen können!

Im Programm hierzu einfach auf den orangefarbenen Button klicken, Nachricht eingeben und dann auf „Senden“ klicken.

Nachdem der Versand der SMS ausgelöst wurde, erhalten sie einen Status des Versands bzw. des Versuchs inkl. Restguthaben.

Damit das funktioniert haben wir hier eine Anleitung erstellt, wie sie bei seven.io ihren API-Key erstellen.

Im Programm müssen sie unter Optionen die entsprechenden Werte eintragen.

Sehen sie dazu den obigen Hilfe-Link an!


SMS seven.io

 Top Previous

sie müssen bei seven.io einen Account erstellen.

Dann erstellen sie ein neues Konto und registrieren sich.

Die Bilder sind selbsterklärend!

Diesen API-Key speichern sie sich bitte irgendwo ab.

Dieser muss im Programm unter Optionen bei „API-Key“ eingefügt werden!

Und zu guter Letzt müssen sie noch ihr Prepaid-Konto aufladen, damit sie SMS versenden können!